Teraz jest 2016-02-08, 06:49


Nie odpala po wymianie pompy wtryskowej X17DTL

Moderatorzy: Michau, Pstry, Marcin, Binio

  • Autor
  • Wiadomość
Offline

mrOOk

Początkujący

  • Posty: 40
  • Dołączył(a): 2010-08-31, 19:10
  • Lokalizacja: Ciechanów
  • Imię: Maciek
  • Silnik: X17DTL
  • KM: 68
  • Województwo: Mazowieckie

Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-19, 20:37

Witam wszystkich Astrowiczów!Mam dość poważny problem,zacznę od początku!
Otóż moja asia zaczęła sobie od tak gasnąć,po rozgrzaniu silnik podczas jazdy się wyłączał no i check-diagnoza(4 razy) błąd P1631 czyli sterownik pompy.Postanowiłem oddać do naprawy sterownik,lecz pan z pewnej firmy(która naprawia sterowniki)stwierdził,że sterownik jest tak spalony że nie da sie naprawić i zaprop.mi używany za 800 zł lub całą pompę z naprawionym sterownikiem(1 rok gwarancji) za 1000 zł.Wziąłem pompę,mechanik mi ją wstawił i za nic nie chce odpalić.Podobno ta pompa posiada immo i trzeba ją "zgrać"z kompem samochodu ale nie wiem czy to prawda!
Proszę szanownych kolegów astrowiczów o porady co robić? bo jak narazie wszyscy golą mnie tylko z kasy a autko stoi już 2 tygodnie!Pozdrawiam
P.S sorki jeśli takowy temat isnieje juz na forum ale szukałem i nic podobnego nie znalazłem

GRZEGORZ

2011-06-19, 21:57

Offline
Avatar użytkownika

Łukasz

Klubowicz

  • Posty: 221
  • Dołączył(a): 2009-01-03, 16:34
  • Lokalizacja: BKL
  • Imię: Łukasz
  • Silnik: X25XE
  • KM: było 68 jest 2xx
  • GG: 8366216
  • Województwo: Podlaskie
  • Garaż: Astra v6 MSD Łukasza

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-19, 21:57

z ta pompa immo niema nic wspólnego wkładając pompę trzeba zalać ja paliwem i dobrze ustawić jeżeli pompa jest dobra to powinien odpalić
Offline
Avatar użytkownika

pablo

Forumowicz

  • Posty: 1205
  • Dołączył(a): 2008-05-31, 21:10
  • Lokalizacja: Bydgoszcz
  • Imię: Paweł
  • Silnik: --- wybierz ---
  • Województwo: Kujawsko-Pomorskie

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-19, 22:26

Łukasz napisał(a):z ta pompa immo niema nic wspólnego wkładając pompę trzeba zalać ja paliwem i dobrze ustawić jeżeli pompa jest dobra to powinien odpalić

masz rację :ok: , problem polega na tym że "pan zenek" w garażu ci pompy nie skalibruje, tylko profesjonalna firma ze "stołem" :kwasny:
Offline
Avatar użytkownika

Mati8867

Forumowicz

  • Posty: 574
  • Dołączył(a): 2009-11-22, 22:07
  • Lokalizacja: KRA
  • Imię: Mateusz
  • Silnik: Z18XE
  • KM: 125
  • GG: 1159610
  • Telefon: 663684651
  • Województwo: Małopolskie
  • Garaż: Magmarot Bertone by Mati8867

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-19, 23:03

Jeżeli pompa faktycznie jest sprawna to w pierwszej kolejności należy sprawdzić ustawienie rozrządu. Niestety w X17DTL nie każdy mechanik jest w stanie poprawnie ustawić rozrząd - niestety. :[
W każdym bądź razie pompa po profesjonalnej regeneracji, poprawnie ustawiona na rozrządzie i zalana paliwem musi zagadać bez żadnego programowania.
Offline

mrOOk

Początkujący

  • Posty: 40
  • Dołączył(a): 2010-08-31, 19:10
  • Lokalizacja: Ciechanów
  • Imię: Maciek
  • Silnik: X17DTL
  • KM: 68
  • Województwo: Mazowieckie

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-21, 07:42

Czyli rozumiem że jeśli pompa jest sprawna(nawet od innego auta)to nic nie trzeba robić(programować)tylko odpowietrzyć,ustawić odpowiednio rozrząd i powinna zapalić?Mechanik twierdzi,że pompa ciągnie sobie ropkę ale nie podaje na wtryski
Offline
Avatar użytkownika

Minos

Moderator

  • Posty: 7280
  • Dołączył(a): 2008-07-10, 20:24
  • Lokalizacja: Gliwice
  • Imię: Ja
  • Silnik: X20XER
  • KM: 160
  • Województwo: Śląskie
  • Garaż: Czarna perełka - OPC 1399

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-21, 07:50

Hmm z tego co pamiętam to Zgaduj mi mówił że po wymianie pompy trzeba że tak powiem "zalogować" do kompa.
Offline

mrOOk

Początkujący

  • Posty: 40
  • Dołączył(a): 2010-08-31, 19:10
  • Lokalizacja: Ciechanów
  • Imię: Maciek
  • Silnik: X17DTL
  • KM: 68
  • Województwo: Mazowieckie

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-21, 08:41

Witaj Minos!Też tak słyszałem,w astrach z 2 litrowym silnikiem podobno nie ma immo w pompach ale w 1.7 są!Mój kolega wymieniał w vectrze dth i nic nie programował!Mi jakiś gość próbował i stwierdził że mu się udało ale nadal nie odpala na dodatek rozrusznik padł :zalamany: ehhh...
Może ktoś coś jeszcze wie na ten temat?
Dodam że pompa raczej jest sprawna bo po co gość by mi sprzedał wadliwą i dał mi na nią rok gwarancji :zdziwko:
Witam,nikt się więcej nie wypowie na ten temat :( ??
Offline
Avatar użytkownika

wesol

Forumowicz

  • Posty: 3992
  • Dołączył(a): 2008-05-05, 22:03
  • Lokalizacja: Goleniów

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-27, 06:22

Na pompie niema immo w zadnym oplu! To po pierwsze i niewazne czy to 1.7 oplowski czy isuzu czy nawet 2.0 czy 2.2.
Co do ustawienia to jest ustawienie na rozrzadzie i tu raczej nie powinno byc bledu ale tez jest ustawienie wstepne pompy ktore to wykonuje serwis boscha. Ruszenie pompy dla zwyklego smiertelnika( garazowca) wiaze sie z tym ze juz jej nie ustawi sam w domu garaz, warsztatcie bez sprzetu dosc drogiego. Mimo wszystko przed reklamacja ja bym odpowietrzył jeszcze raz caly uklad paliwowy odciagajac paliwo powrotem. Pompa musi byc bez powietrza tak jak i filtr itd. Sprawdz jeszcze wezyki przykrecane do pompy bo da rade w tym silniku je zamontowac odwrotnie. Mialem taki przypadek i silnik nie chcial palć. Sprawdz te dwie rzeczy zanim oddasz pompe.
Offline
Avatar użytkownika

Łukasz

Klubowicz

  • Posty: 221
  • Dołączył(a): 2009-01-03, 16:34
  • Lokalizacja: BKL
  • Imię: Łukasz
  • Silnik: X25XE
  • KM: było 68 jest 2xx
  • GG: 8366216
  • Województwo: Podlaskie
  • Garaż: Astra v6 MSD Łukasza

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-27, 21:40

wesol napisał(a):Na pompie niema immo w zadnym oplu! To po pierwsze i niewazne czy to 1.7 oplowski czy isuzu czy nawet 2.0 czy 2.2.
Co do ustawienia to jest ustawienie na rozrzadzie i tu raczej nie powinno byc bledu ale tez jest ustawienie wstepne pompy ktore to wykonuje serwis boscha. Ruszenie pompy dla zwyklego smiertelnika( garazowca) wiaze sie z tym ze juz jej nie ustawi sam w domu garaz, warsztatcie bez sprzetu dosc drogiego. Mimo wszystko przed reklamacja ja bym odpowietrzył jeszcze raz caly uklad paliwowy odciagajac paliwo powrotem. Pompa musi byc bez powietrza tak jak i filtr itd. Sprawdz jeszcze wezyki przykrecane do pompy bo da rade w tym silniku je zamontowac odwrotnie. Mialem taki przypadek i silnik nie chcial palć. Sprawdz te dwie rzeczy zanim oddasz pompe.


zgadza się najważniejsze jest dobre odpowietrzenie pompy i nie radze za bardzo krecić rozrusznikiem jak nie chce odpalić bo można rozwalić pompę
Offline

mrOOk

Początkujący

  • Posty: 40
  • Dołączył(a): 2010-08-31, 19:10
  • Lokalizacja: Ciechanów
  • Imię: Maciek
  • Silnik: X17DTL
  • KM: 68
  • Województwo: Mazowieckie

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-28, 22:04

Witam!Co do odpowietrzenia układu paliwowego jak i pompy to wszystko było sprawdzane powrotem i było ok!
Co do tzw.kalibracji pompy "drogim sprzętem" to była zrobiona po odpowietrzeniu(koszt 250zl)
Mechanik próbował wszystkiego(mówi że to nie pierwsza pompa którą zakładał w takim silniku)i jesli jest sprawna mechanicznie pompa i dobrze ustawiony rozrząd(on właśnie wymieniał i ustawiał mi rozrząd w tej Asi rok temu,w Asi f też zresztą) to puści ropę na wtryski a jeśli sterownik jest sprawny to zapali!
Dziś pompa poszła z powrotem do pana który mi ją sprzedał(prawdopodobnie zatarta),a do mnie jedzie druga-ciekawe w jakim stanie???????Dam znać jak się ta przygoda skończy
Może ktoś coś podpowie,jakieś porady???Chętnie skorzystam :ok:
Mechanik jest zaufany,wszystkie auta zawsze naprawiał mi on!
Pozdrawiam i dzięki za podpowiedzi
Offline
Avatar użytkownika

Derbik

Forumowicz

  • Posty: 88
  • Dołączył(a): 2010-12-23, 08:27
  • Lokalizacja: Świętokrzyskie
  • Imię: Pawel
  • Silnik: X20DTL
  • KM: 82
  • Województwo: Świętokrzyskie

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-28, 22:13

mialem podobny problem u siebie, regeneracja pompy (ceny wole nie pamietac) wyslali ja do serwisu boscha, wrocilem do domu zostawilem w garazu rano zapalil i zgasl jak sie okazalo peknieta byla jakas uszczelka i ssal sobie powietrze, nie chce sklamac ale to chyba byla uszczelka z pod glowicy takie male w rozmiarze 5 groszy :) 4 sztuki o ile dobrze pamietam wiec moze tu lezy problem
Offline
Avatar użytkownika

Mati8867

Forumowicz

  • Posty: 574
  • Dołączył(a): 2009-11-22, 22:07
  • Lokalizacja: KRA
  • Imię: Mateusz
  • Silnik: Z18XE
  • KM: 125
  • GG: 1159610
  • Telefon: 663684651
  • Województwo: Małopolskie
  • Garaż: Magmarot Bertone by Mati8867

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-28, 22:43

Jeżeli pompa ma na sobie tylko swój własny sterownik to wiadome, tylko ustawienie na rozrządzie i jak jest profesjonalnie zregenerowana to powinna zagadać, ale jeżeli oddajemy sterownik PSG16 (dwu wtyczkowy, zintegrowany sterownik pompy oraz silnika) to po naprawie lub wymianie sterownika nie trzeba go ponownie zgrać z pojazdem np. ze sterownikiem immobilisera ?
Samej pompy podobno się nie regeneruje, bo po prostu nikt oprócz jednej firmy w Czechach nie ma do tego narzędzi, ale sterowniki są z powodzeniem naprawiane, jak to jest później ze zgraniem takiego regenerowanego sterownika z samochodem.
W Vectrze C trzeba taki sterownik zaprogramować z CAN-em pojazdu, a jak to jest w Astrze ?
Offline

wp74

Forumowicz

  • Posty: 79
  • Dołączył(a): 2008-12-20, 12:31
  • Imię: wiktor
  • Silnik: X16SZR
  • Województwo: Podkarpackie

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-29, 19:05

Co do tzw.kalibracji pompy "drogim sprzętem" to była zrobiona po odpowietrzeniu(koszt 250zl)

Co to za drogi sprzęt bo jestem ciekawy? I co dokładnie tym sprzętem było robione bo o żadnej takiej procedurze nie słyszałem tym bardziej że pompa z tego co rozumię jest już założona w astrze.
Dziś pompa poszła z powrotem do pana który mi ją sprzedał(prawdopodobnie zatarta),a do mnie jedzie druga-ciekawe w jakim stanie???????

może jednak nie była odpowietrzona właściwie i dlatego się zatarła?
Offline

mrOOk

Początkujący

  • Posty: 40
  • Dołączył(a): 2010-08-31, 19:10
  • Lokalizacja: Ciechanów
  • Imię: Maciek
  • Silnik: X17DTL
  • KM: 68
  • Województwo: Mazowieckie

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-29, 21:20

Nie wiem co to za sprzęt ale pompę skalibrował(jeździła na lawecie na jakiś komp.),a co do zatarcia to nie sądzę żeby zrobił to mechanik podczas odpowietrzania,zresztą jeśli powrotem szła ropa bez powietrza to niby w jaki sposób miała się zatrzeć/skoro silnik nie pracował :szok:
Po prostu zatarty był w niej tłok skoro nie puściła nawet kropli na wtryski
Offline
Avatar użytkownika

wesol

Forumowicz

  • Posty: 3992
  • Dołączył(a): 2008-05-05, 22:03
  • Lokalizacja: Goleniów

Re: Nie odpala po wymianie pompy wtryskowej X17DTL

Post2011-06-30, 22:31

mrOOk napisał(a):Nie wiem co to za sprzęt ale pompę skalibrował(jeździła na lawecie na jakiś komp.),a co do zatarcia to nie sądzę żeby zrobił to mechanik podczas odpowietrzania,zresztą jeśli powrotem szła ropa bez powietrza to niby w jaki sposób miała się zatrzeć/skoro silnik nie pracował :szok:
Po prostu zatarty był w niej tłok skoro nie puściła nawet kropli na wtryski



I widzisz kolego wydaje mi sie ze tu padly pewne niescislosci. Pompa ta jest jak dobrze pamietam pompa promieniowa-tlok sie nie zatrze. Do tego wszystkiego nie rozumiem jakiej niby kalibracji dokonywal ten mily mechanik ale niczego takiego sie nie robi chocby nawet pompa byla nowa prosto z fabryki boscha. Zaklada sie pompe, rozrzad, odpowietrza i koniec roboty. Odpowietrzalem takie pompy po regeneracji i sporo nakrecilem rozrusznikiem i nic jej nie było. Tak wiec to tego jakiegos zekomego spalenia to naprawde jest daleko.
Następna strona



Powrót do ON

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość